Thursday, November 14, 2013

Supported OSes for Visual Studio 2013

If you are looking for a list of supported OSes for Visual Studio 2013, you will not be able to easily find such a list of System Requirements, though the System Requirements for .NET Framework v. 4.5 are relatively easy to find:

Based on a review of the system requirements for .NET Framework v. 4.5, I assumed that I would be able to install Visual Studio 2013 on Windows Server 2008 SP2.  However, I was incredibly wrong when I was faced with this error message while attempting to launch the Visual Studio 2013 Installer:

Based on the known requirement of Internet Explorer 10, I decided to check out the IE 10 Download website:

Sure enough, the only supported OSes for IE 10 included Windows 7 SP1 and Windows Server 2008 R2 SP1.

Therefore, even though you can install .NET 4.5.1 on older OSes, you can only install Visual Studio 2013 on servers running an OS newer than Windows Server 2008 R2 SP1!!


No comments:

Post a Comment